Filtrado de inventario e tarefas com informação de console AAM 8.0

De ArandaWiki
Saltar a: navegación, buscar

Filtrar o inventario desde a arvore de agrupações

Desde o modulo do Aranda SETTINGS o desde a console do AAM é possível associar estações a nodos o categorias para visualizar inventario por grupos. Para isto é necessário ter criado os nodos e seus respectivos ramas (se tiver), na configuração do Aranda ASSET MANAGEMENT (Ver Guia rápida de uso do modulo Aranda SETTINGS).

Na barra de tarefas da console do AAM, exiba o menu Ferramentas e selecione a opção Árvore de agrupações

Também e possível acessar desde a barra de ferramentas da console AAM, pressionando o botão icono_arbolagrupaciones.

De imediato se exibe na janela TreeConfig do módulo Aranda SETTINGS, onde deve associar as estações de trabalho a os diferentes nodos configurados e posteriormente, atribuir licenças de acesso ao inventario das estações associadas a os nodos.


Associar estações de trabalho a uma categoría

1. Selecione o botão [Atribuição de estações]. No painel esquerdo superior se listam todos os grupos criados. No painel esquerdo inferior se listam as estações de trabalho que o usuário seleciona para ser associadas a uma categoria. No painel central se listam as estações de trabalho associadas à categoria selecionada.
2. No painel esquerdo superior posicione se sobre a categoria a qual será atribuida a(s) estação (es) de trabalho.
3. No painel esquerdo inferior selecione a (s) estação (es) de trabalho que vai ou vão ser associado (s) a a categoria. Em caso que sejam varias, selecione-as com o Mouse, mantendo a tecla [Ctrl.] presa.
4. Pulse o botão adicionarrrr para adicionar a estação de trabalho.
5. No painel central são listadas as maquinas associadas a categoria.
6. Se deseja desassociar uma ou varias das estações de trabalho associadas a categoria, posicione se sobre a (s) estação (es) desejada (s) no painel central e pressione o botão backkkk.


Também e possível associa las desde a console Aranda ASSET MANAGEMENT seguindo estes passos:

1. Verifique que a árvore de agrupações está apagado.
2. Posicione se sobre o botão vertical [arvore de agrupações].
3. Selecione a (s) estação (es) de trabalho do painel central e arrástreo (s) ate a categoría a qual deseja associa- las. Se você vai associar mais de uma estação, selecione as com o mouse preso na tecla [Ctrl].
asociarestaciones_cataegorias
4. Verifique que a associação se levou a cabo efetivamente. Para isto:
4.1. Posicione se sobre o botão vertical [Árvore de Agrupações], do panel esquerdo.
4.2. Faça clique sobre a categoria a qual atribuiu às estações de trabalho.
4.3. Posicione se sobre o botão vertical [Estações de trabalho], do painel esquerdo.
4.4. Verifique que aparecem as estações de trabalho que associou anteriormente.


Configurar licenças para a árvore de agrupações

Na console do Aranda ASSET MANAGEMENT é possivel aceder a informação dos nodos da árvore de agrupações, de acordo com os configurados pelo administrador para os diferentes grupos de trabalho.

Selecione o botão [Atribuir licenças]. No painel esquerdo superior se listam os nodos que poderam ser vistos. No painel ezquerdo inferior se listam os grupos de trabalho, e no painel central se listam os grupos de trabalho (criados e configurados desde o módulo Aranda PROFILE) associados ao nodo selecionado.

No painel esquerdo superior posicione se sobre o nodo ao qual será atribuir as licenças.

No painel esquerdo inferior selecione o grupo de trabalho que sera associado ao nodo.


1. Selecione o botão [Atribuir licenças]. No painel esquerdo superior se listam os nodos que se poderão ser visto. No painel esquerdo inferior se lista os grupos de trabalho, e no painel central se listam os grupos de trabalho (criados e configurados desde o modulo Aranda PROFILE) associados ao nodo selecionado.
2. No painel esquerdo superior posicione se sobre o nodo ao qual será atribuido as licenças.
3. No painel esquerdo inferior selecione o grupo de trabalho que será associado ao nodo.
4. Pulse o botão adicionarrrr para adicionar o grupo de trabalho.
5. Pressione [Yes] na janela de notificação.
6. No painel central são listados os grupos de trabalho associados.
7. Se deseja desassociar um ou mais dos grupos de trabalho associados ao nodo, posicionado sobre o grupo requerido no painel central e pulse o botão backkkk.
8. Pressione [Yes] na janela de notificação.
9. Pulse a opção [Sair] da barra de ferramentas lateral.


Filtrar o inventario por categorías

1. Posicione se sobre o painel esquerdo e exiba o menu Árvore de agrupações.
2. Ligue a árvoré fazendo clique sobre o botão switchoff.
3. Posicione se sobre o nodo ou ramificação cujo inventario deseje visualizar.
4. A informação mostrada no painel central, será únicamente a das estações de trabalho que foram associadas ao nodo ou categoría que selecionou.
5. Se deseja apagar a árvore de agrupações, faça clique no botão switchon


Observação: Se o grupo de trabalho ao que pertence o usuário não tem licenças para ver uma categoria ou nodo, no poderá visualizar a informação das estações associadas a categoria/nodo, incluso se a árvore de agrupações se encontra apagado.

Realizar tarefas com a informação da console

Guardar informação em formato HTML / Excel

1. Posicione se sobre o botão ou informação mostrada no painel central que deseja guardar.
2. Na barra de tarefas, diríja se ao Archivo -> Guardar como. O desde a barra de ferramentas, pressione o botão  guardarcomo.
3. Selecione o formato na que deseja guardar a informação:'Folha de cálculo MS '– Excel / Documento HTML.


Imprimir informação

1. Posicione se sobre o botão informação mostrada no painel central que deseja guardar.
2. Na barra de tarefas, dirija se a Arquivo -> Imprimir. O desde a barra de ferramentas, pressione o botão imprimir
3. Em seguida aparece uma vista previa da impresão da informação.
4. Se deseja, configure a vista e para imprimir, pressione File -> Print.


Atualizar a informação da console

1. Na barra de tarefas, dirija se ao Arquivo -> Refrescar. O desde a barra de ferramentas, pressione o botão refresacar.


Pesquisar uma estação de trabalho

1. Desde a barra de tarefas, dirija se aPesquisar '-> Filtrar, ou dirija se a Ferr'amentas -> Filtrar.
2. Onde diz Campo selecione uma variável pela que deseja pesquisar a estação. Por exemplo, pseudônimo, Nome estação de trabalho, Grupo de trabalho, Domino, entre outros.
3. Onde diz Texto acesse a informação correspondente a variável que escolheu. No seguinte exemplo se selecionou como campo, a varíavel Nome estação de trabalho, no texto se acessou o nome da estação que se deseja pesquisar CONSTELAÇAO
AAM8 ge131BR.jpg


4. Para realizar a pesquisa, pressione [Filtrar].
5. Se a informação esta correta, no painel central se apresentará e o (los) resultado(s) dos dados que coincidem com a pesquisa.


Em qualquer momento poderá voltar a os conteúdos básicos d Aranda ASSET MANAGEMENT V 8.0.


Artigos Relacionados